As it was stated in a previous post, the .NET versions of PrimoBurner, DVDBuilder and PrimoMpeg require a specific VC runtime...

Continue reading...


PrimoBurner.NET and DVDBuilder.NET require specific VC runtime version to run.

The installers (e.g. DVDBuilder.2.0.5.Net30.Dem...

Continue reading...


Search

Random Article

I'm Feeling Lucky!

Syndicate

Atom 1.0 RSS