Minimum OS and Runtime Requirements for PrimoBurner 3.5.x for .NET

Minimum OS Requirements

  • PrimoBurner / .NET CLR4: Windows XP SP3 and .NET Framework 4.0
  • PrimoBurner / .NET CLR2: Windows XP SP2 and .NET Framework 2.0

C/C++ Runtime (CRT) Dependencies

Visual Studio 2010 / .NET CLR4

PrimoBurner.clr4.dll and PrimoBurner.clr4.x64.dll require Microsoft.VC100.CRT.x86 and Microsoft.VC100.CRT.x64.

Visual Studio 2008 / .NET CLR2

PrimoBurner.clr2.dll and PrimoBurner.clr2.x64.dll that are installed with PrimoBurner.3.5.1.CLR2.VC90 and PrimoBurner_x64.3.5.1.CLR2.VC90 setup packages, require Microsoft.VC90.CRT, version 9.0.30729.4148.

Visual Studio 2005 / .NET CLR2

PrimoBurner.clr2.dll and PrimoBurner.clr2.x64.dll that are installed with PrimoBurner.3.5.1.CLR2.VC80 and PrimoBurner_x64.3.5.1.CLR2.VC80 setup packages, require Microsoft.VC80.CRT, version 8.0.50727.4053.

The PrimoBurner.NET setup packages already include and install the proper CRT.

If the PrimoBurner assembly is not installed via the PrimoBurner SDK setup, the correct version of the CRT must be installed on the target machine. One way to do that is to use the VC++ redistributables (vcredist_x86.exe and vcredist_x64.exe) from the links provided above.


Blog Comments powered by Disqus.

Search